Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
The attacks seem to be mitigated. All services on the platform are stable again.
Monitoring
The DDoS attack seems to be mitigated.We are currently monitoring the results.
Identified
The servers are currently handling way more traffic and load than usually. We are trying to mitigate the unwanted traffic.
Investigating
The MijnKlantportaal Platform experiencing longer load times, which can lead to time outs. We are investigating the issue.