Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
This incident is resolved
Monitoring
A fix has been deployed and we are verifying the results.
Identified
We have found the root cause and working on a fix
Investigating
We are still looking into this issue.
Investigating
We are currently experiencing an issue, causing invoices automatically generated from subscriptions do not contain any styling.
We are looking into it and sharing updates when we know more.