Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
Our supplier reported that the issues were caused by a DDoS-attack on their infrastructure. The attack is mitigated and so the issue is resolved.
Investigating
We are experiencing database connectivity issues for our applications. Our infrastructure supplier is looking into it.