Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
The issue has been resolved.
Monitoring
We have found the issue and deployed a fix. Currently, we are monitoring the metrics.
Investigating
We are seeing an higher error rate on authentication attempts towards our API. We are looking into this.