Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
The issue has been resolved. We recommend users to reauthenticate in the app if they do not receive push notifications.
Identified
We have identified an issue causing users, which just logged in into the mobile app, not receiving Push Notifications. We are working on a solution.
Other functionality is unaffected. Also user which have logged in into the app in the past are unaffected.