Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
No components marked as affected
Resolved
Our supplier communicated that the effects of the attack has been mitigated.
Monitoring
Our datacenter supplier reported that they are facing DDoS attacks at the moment, effecting our services. We keep monitoring the situation and update accordingly when needed.