Copyright © 2026 MijnKlantportaal
A service and trade name of Brewbit.
Resolved
The services are back to a healthy state.
Monitoring
The first signs of recovery are visible. We are monitoring the situation to ensure all services are stable
Identified
Our database supplier is performing emergency maintenance. Unfortunately this was not communicated to us. We are in contact with them and hope to return the service shortly.
Investigating
We are currently experiencing issues with our database server. Therefor the MijnKlantportaal Platform is suffering a full outage.
This incident will be updated once we have more information